Register Control

Ask or answer questions related to the flexo pressroom environment

Moderator: Frank Burgos

Register Control

Postby kamyabkavianiflexo » Tue Aug 01, 2017 1:58 am

We have problem in Register Control!!!!!!!!

We have problem with Mark Andy P5 in each print job , What do we do for solve in this case?!!

please advise me
kamyabkavianiflexo
 
Posts: 6
Joined: Wed Jul 05, 2017 8:44 am

Re: Register Control

Postby Fuzz » Tue Aug 01, 2017 9:10 am

Is it jumping all over the place? If the gain is set to high it will constantly try to adjust. This makes it look as though it won't hold rego. To low and it will adjust rego to slow.
Fuzz
 
Posts: 259
Joined: Mon Jan 19, 2009 4:37 pm

Re: Register Control

Postby TexMaintMan » Tue Aug 01, 2017 5:53 pm

Can you offer any more details? Is the registration moving with the web or across the web? Is it print to print, print to die, die to die? Is it pulling back or pushing forward? There are many things that can cause registration issues.
TexMaintMan
 
Posts: 15
Joined: Sat Apr 29, 2017 7:57 am

Re: Register Control

Postby kamyabkavianiflexo » Fri Aug 18, 2017 11:47 am

We are problem in print to print, in web...
kamyabkavianiflexo
 
Posts: 6
Joined: Wed Jul 05, 2017 8:44 am

Re: Register Control

Postby Fuzz » Fri Aug 18, 2017 3:15 pm

Again check your gain. More is not better. if you have it set at 100 you will never get it to register. It just reacts to quick. Zero to slow.

The gain limits the registration correction applied to a registration error so that the controller does not over correct and inject other errors.

Do you have the reflective marks on the plate cylinders all on the same location in relation to the scribe line. Are all the plates mounted in the same location in relation to the scribe line.
Fuzz
 
Posts: 259
Joined: Mon Jan 19, 2009 4:37 pm


Return to Pressroom

Who is online

Users browsing this forum: No registered users and 1 guest

cron