Auto impression settings on CI press

Ask or answer questions related to the flexo pressroom environment

Moderator: Frank Burgos

Re: Auto impression settings on CI press

Postby Leadpress » Wed May 08, 2019 10:52 am

Barb, it sounds to me like there should be a control on the press that guages your cylinder repeats. For example, if you're running a 75 tooth, then you're guaging the press before you run to that 75 tooth gear. You're smashing on the stock too hard, but you're anilox is too far away, that's why you're getting low spots when you back off of the impression. you're cylinder isn't guaged properly. You need to set the print to where you're cylinder touches the anilox first, but barely enough to where you're plate receives the ink but no impression on paper, or both at the same time, depending on the press. I would check where you're cylinder is in relation to the gear size and setting for that gear size on the press first. I also get the feeling that you're using your manual control to print with and then somehow switching to auto, causing a double impression. I don't know. But put you're cylinder in before printing and look at it first, bring it down on clean stock and clean anilox and guage it. Zero out all your settings, so you have enough play during your process!
Last edited by Leadpress on Wed May 08, 2019 11:47 am, edited 1 time in total.
Leadpress
 
Posts: 58
Joined: Fri Nov 30, 2018 2:12 pm

Re: Auto impression settings on CI press

Postby Leadpress » Wed May 08, 2019 10:55 am

Guys, I don't think this is a plate mounting tape issue, I think it's a guaging issue. Someone is not guaging the station to the tooth size before printing. Is it a Mark Andy?? Can you tell me what process you're taking to get to the printed image?
Leadpress
 
Posts: 58
Joined: Fri Nov 30, 2018 2:12 pm

Re: Auto impression settings on CI press

Postby Frank Burgos » Thu May 09, 2019 5:51 pm

Hi Leadpress,

This is a wide web CI press with auto-register. The likelihood is that we're talking about speeds close to 1,000 fpm. So, there's a combination of wide image plus high speed = impact that lifts the cylinder off the films and anilox, causing skips. In this scenario, the firmness of the mounting tape and the design of the images become huge factors.
Frank Burgos
Site Admin
 
Posts: 1039
Joined: Wed Dec 31, 1969 8:00 pm
Location: North Carolina

Re: Auto impression settings on CI press

Postby Gorilla Printer » Thu May 09, 2019 11:15 pm

Frank Burgos wrote:Hi Leadpress,

This is a wide web CI press with auto-register. The likelihood is that we're talking about speeds close to 1,000 fpm. So, there's a combination of wide image plus high speed = impact that lifts the cylinder off the films and anilox, causing skips. In this scenario, the firmness of the mounting tape and the design of the images become huge factors.


You've brought up an important point Frank - speed.Does the image consistantantly print good at a lower speed?Are there misses?Because if it does then yes hardness of mounting tape or T.I.R of the print/anilox cylinder could be at fault.Does it only happen on one station?Interesting indeed.
Gorilla Printer
 
Posts: 97
Joined: Wed Oct 06, 2010 1:13 pm

Previous

Return to Pressroom

Who is online

Users browsing this forum: No registered users and 6 guests

cron